Rated 5 out of 5 stars

Not sure if this is the appropriate place for my plea :)
We so depend on Quick Text... it's the best add-on ever for our business. But it won't work with the latest version of Thunderbird :(
Is anyone going to update it ? We're all defiantly refusing to update Thunderbird in the meantime.... Please Help !!!! Thanks :)

It works with TB 60.4.0. Please file a bug, if that is not the case for you at:
https://github.com/thundernest/quicktext/issues