Rated 2 out of 5 stars

Dommage, pas compatible avec Thunderbird 60.2.1 :(

La dernière version (0.6.5) est compatible avec Thunderbird 60+.