Rated 1 out of 5 stars

Unter Linux thunderbird 60.4.0 (64-bit) verschwindet bei installierten Add-On die lightning-Funktionalität. In soweit unbrauchbar. Version 60.0buildid20180731173940

Rated 1 out of 5 stars

Nun habe ich die neues Version von TB, aber das Installieren des DT. Sprachpaketes funktioniert null. Nichts zu sehen, obwohl ich e s installiert habe

Rated 1 out of 5 stars

Installiert, keine Rechtschreibkorrektur, schade.

Rated 5 out of 5 stars

Hallo zusammen,
ich habe auch den ersten Link gleich heruntergeladen und es funktioniert nicht, richtig.
In der Sprachauswahl unten dann aber auf Germany und dann entweder das "WÖRTERBUCH" alte oder neue Rechtschreibung laden, dann funkt es einwandfrei..

Rated 1 out of 5 stars

keine Ahnung für was das gut sein soll, ich dachte das wäre eine Rechtscheibkorrektur für Thunderbird. Passiert aber nichts wenn man es herunterlädt und installiert. Schade das es für Thunderbird keine Rechtschreibkorrektur gibt wie bei anderen Mailprogrammen. Es gibt auch keien beschreibung für was dieses Lanuage pack deutsch gut sein soll.

This user has a previous review of this add-on.

Rated 1 out of 5 stars

Wenn ich "Language Pack" lese, dann erwarte ich, dass eine Rechtschreibprüfung dabei ist. Experten verstehen das zwar vielleicht nicht, aber ich verstehe auch nicht, warum man das Feld "Über dieses Add-on" freigelassen hat. Das wäre der Ort, um zu klären, worum es sich wirklich handelt.

Rated 4 out of 5 stars

Wegen fehlender Unterstützung von TB-60.0: Ich habe hierzu einen bug aufgemacht:
https://bugzilla.mozilla.org/show_bug.cgi?id=1490598
Die Kommentare von heute von Andrei Hajdukewycz sind interessant, scheint noch Probleme durch die addon-website-Umstellung zu geben.

Ein Update auf 60.0 ist jetzt verfügbar. Auto-Update funktioniert. Wenn danach der Thunderbird noch auf Englisch ist muss man im Config Editor/about:config den String "intl.locale.requested" (String) erstellen und auf "de" setzen. Genauere Beschreibung im oben verlinkten bug report, Antwort von Sebastian Hengst vom 12.9.

Rated 1 out of 5 stars

15.09.18: Noch immer kein deutsches Sprachpaket für Thunderbird 60. Die amerikanische Schreibweise des Datums und lediglich AM oder PM bei der Uhrzeit machen mir schwer zu schaffen. Bringt doch bitte nächstes Mal zeitgleich auch die Sprachpakete raus. Thunderbird ist ohnehin schon etwas zickig und nun sowas.

This review is for a previous version of the add-on (52.0). 

Rated 1 out of 5 stars

hi dreyero, hat's leider auch nicht gebracht bei mir :-(

This review is for a previous version of the add-on (52.0).  This user has a previous review of this add-on.

Rated 3 out of 5 stars

Hi.
Ich habe das LanguagePack für TB 60 manuell installiert.
Einfach hier herunterladen: https://packages.debian.org/de/sid/all/thunderbird-l10n-de/download
und im TB "Addon aus Datei installieren" durchführen, dabei die folgende Datei aus dem Archiv auswählen "usr/lib/thunderbird/extensions/langpack-de@thunderbird.mozilla.org.xpi".

Viel Spaß mit TB.

Gruß
Olaf

This review is for a previous version of the add-on (52.0). 

Rated 1 out of 5 stars

Langsam überlegt man sich, die Thunderbird-Version zu downgraden.

This review is for a previous version of the add-on (52.0). 

Rated 1 out of 5 stars

Seit Wochen fehlt inzwischen die Unterstützung für Thunderbird 60. Ganz schlecht!

This review is for a previous version of the add-on (52.0). 

Rated 1 out of 5 stars

Weiterhin nicht mit Thunderbird 60 kompatibel. Ganz schlecht!

This review is for a previous version of the add-on (52.0). 

Rated 1 out of 5 stars

Version 60.0: "Dieses Add-on ist mit Ihrer Version von Thunderbird nicht kompatibel."

This review is for a previous version of the add-on (52.0). 

Rated 1 out of 5 stars

Nicht kompatibel zur neuesten Thunderbird Version.

This review is for a previous version of the add-on (52.0). 

Rated 1 out of 5 stars

Nicht für das offizielle, neue Release kompatibel??
Ernsthaft...

This review is for a previous version of the add-on (52.0). 

Rated 1 out of 5 stars

Warum bringt Thunderbird eine neue Version heraus, wenn nicht das dazugehörige Sprachpaket auch aktualisiert wird?

This review is for a previous version of the add-on (52.0). 

Rated 1 out of 5 stars

es ist eine Unart, eine neue Hauptversion rauszubringen (hier 60) aber nicht die dazugehörigen Sprachpakete.

Dann lieber die neue Hauptversion zurückhalten!

Ist schon das zweite Mal bei Mozilla

This review is for a previous version of the add-on (52.0). 

Rated 5 out of 5 stars

Wow es ist einfach gut!

This review is for a previous version of the add-on (52.0). 

Rated 3 out of 5 stars

Danke für den Hinweis von Bernd aus Brandenburg!
Perma-Links bergen halt so ihre eigenen Gefahren;
und Ehe man sichs versieht, wird ein Krimi draus,
oh Grauß

This review is for a previous version of the add-on (52.0).