Senamaud

About me

Developer Information
Name Senamaud
User since April 18, 2017
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Secure Addressing

Rated 5 out of 5 stars

I don't know what is not compatible but I "simply" do these steps to be able to activate/install it. Everything works well up to now. But be careful as this affects all add-on installation.

1. Tools -> Options -> Config Editor... (bottom right corner)
2. Right-click anywhere in the list -> New -> Boolean
3. Type "extensions.checkCompatibility.60.3" (without the quotes) and replace 60.3 by the current version of your Thunderbird
4. click OK then choose "false"
5. restart Thunderbird, the plugin is active again and you can install any add-on

Repeat these steps every new version of Thunderbird

This review is for a previous version of the add-on (1.8).